Tux Guitar - Bulgarini

Commenti

Transcript

Tux Guitar - Bulgarini
Tux Guitar
SOFTWARE DI NOTAZIONE MUSICALE
Tux Guitar è un software open source: questo
significa che gli sviluppatori interessati possono
modificare il programma, estendendone le funzioni. Come dice il nome, è pensato specificamente per scrivere musica per chitarra.
Si presenta con questa interfaccia:
Come si vede, dispone di due righi. In realtà, solo il rigo superiore è il pentagramma; il rigo inferiore
è invece una tablatura: in essa non vengono visualizzate le figure musicali, bensì la posizione delle dita dell’esecutore sulla “tastiera” della chitarra. Un sistema di notazione “visuale”, questo, già noto nel
Rinascimento.
Come possiamo osservare, la tablatura è formata da sei linee orizzontali: rappresentano le sei corde
della chitarra.
1
Tux Guitar dispone di funzioni davvero interessanti.
Dal menu File possiamo selezionare, oltre alle funzioni comuni (Nuovo, Apri, Salva, Stampa, Esci) due
interessanti opzioni:
• Importa: consente di aprire un file MIDI visualizzandone le note;
• Esporta: permette di esportare la nostra composizione sia come file MIDI, sia come file PDF.
Dal menu Modifica scegliamo la modalità di utilizzo del programma: una funzione semplice e intuitiva.
Il menu Vista merita attenzione.
Di particolare utilità risultano le opzioni:
• Mostra Mixer
• Mostra Tastiera Chitarra
• Mostra Piano
– Selezionando Mostra Mixer, abbiamo la possibilità di regolare alcuni parametri del suono:
2
– Selezionando Mostra Tastiera Chitarra, possiamo scrivere il brano agendo direttamente sulla tastiera dello strumento. In tal modo, le note si visualizzeranno contemporaneamente sul pentagramma e nella tablatura.
– Selezionando Visualizza piano, avremo a disposizione una tastiera. Ancora una volta, possiamo
scrivere il nostro brano agendo direttamente sui tasti.
3
Il menu Composizione ci dà la possibilità di impostare:
• il Tempo: 4/4, 3/4, 6/8, ecc.;
• la Velocità: Allegro, Andante,
Largo, ecc. espressa con il numero dei battiti del metronomo;
• la Chiave: possiamo scegliere
tra violino, basso, contralto, tenore;
• la Tonalità: tutte le tonalità con
diesis e bemolli;
• le Proprietà: titolo, autore, editore del brano.
Il successivo menu Traccia permette di aggiungere altre tracce allo spartito, per scrivere un brano per
più strumenti. Il numero delle tracce viene visualizzato nella parte inferiore dell’area di lavoro. La traccia “attiva” è quella indicata dal quadratino nero e rosso:
Anche in questo menu è presente la voce Proprietà: si riferisce però alla proprietà della singola traccia e non del documento. E presenta opzioni interessanti, che consentono di:
• sostituire il Nome generico “Track 1” con uno maggiormente identificativo;
• scegliere un Colore diverso per distinguere più facilmente la traccia sullo schermo;
• selezionare lo Strumento per ogni singola traccia, tra quelli disponibili nel menu a tendina;
• scegliere il numero di corde e l’accordatura dello strumento (Accordatura): potrebbe trattarsi di
una chitarra a 4 o 12 corde, o che richieda una diversa accordatura.
4
Il menu Misura ci permette di aggiungere, eliminare, copiare battute: funzioni semplici e intuitive.
Il menu Nota riguarda principalmente:
• la durata delle note
• gli accordi
• gli effetti dinamici
• l’inserimento del testo
Il menu Indicatore permette di segnare punti di riferimento sullo spartito, per articolarlo meglio dal punto di vista della scrittura musicale, suddividendolo in sezioni, corrispondenti – in qualche modo – ai capitoli di un DVD video.
Il menu Suona apre il player, con i tasti Inizia e Ferma. Consente dunque di ascoltare il brano da noi
composto.
Dalla stessa finestra possiamo scegliere di attivare o disattivare il Metronomo, a seconda dell’esigenza o
meno di ascoltare la scansione ritmica del brano.
Il menu Strumenti consente l’accesso a una lista di scale musicali, a scorciatoie da tastiera e a funzioni avanzate.
L’ultimo menu, Aiuto, offre la documentazione e le informazioni relative al programma.
Tutte le funzioni finora esposte sono accessibili anche dalla barra degli strumenti: è sufficiente lasciare
il puntatore del mouse per qualche istante sul singolo “strumento” per visualizzarne la funzione.
Tux Guitar è un editor interessante e completo. È necessario ricordare che per attribuire “effetti” ad una
o più note, occorre dapprima selezionarle, magari direttamente dalla tablatura.
5

Documenti analoghi

Scopri Guitar Pro

Scopri Guitar Pro  Guitar Pro è un fantastico software, che ho scoperto solo di recente, utile sia per scrivere che per studiare un brano, un esercizio o una qualunque frase musicale.

Dettagli