Vedi il tutorial qui

Commenti

Transcript

Vedi il tutorial qui
Dopo aver indentificato il problema al protocollo SSL v3 (anche conosciuto come POODLE) il 14
ottobre scorso, PayPal ha deciso di cessare completamente il supporto a tale protocollo alle 12.01
AM (Pacific Standard Time) del 3 dicembre 2014.
POODLE è una vulnerabilità sulla sicurezza internet che interessa il protocollo Secure Sockets Layer
(SSL) 3.0, creato per garantire una connessione sicura quando si naviga in internet.
Come conseguenza, tutti i commercianti PayPal che utilizzano PrestaShop devono aggiornare la loro
integrazione PayPal aggiornando il loro modulo PayPal su PrestaShop prima del 3 dicembre 2014,
per disabilitare SSL 3.0 per le interazioni clienti.
Se non aggiorni il modulo PayPal su PrestaShop prima di questa data, potresti avere delle
interruzioni di servizio e non potere accettare pagamenti via PayPal.
Per essere sicuri che la tua integrazione sia protetta e poter continuare ad accettare pagamenti via
PayPal, devi aggiornare il tuo modulo PayPal alla versione 3.8.0, seguendo questi passaggi:
 Utenti della versione 1.5 e 1.6 di PrestaShop
1- Vai nel back office PrestaShop, nei moduli installati
2- Clicca sul bottone “Aggiorna” di fianco al modulo PayPal
Se questo pulsante non appare, si prega di seguire la stessa procedura descritta di seguito
per gli « Utenti della versione PrestaShop 1.4 ».
L’aggiornamento alla versione 3.8.0 dovrebbe dunque avviarsi e completarsi da solo. Se così non
fosse, segui questi passaggi:
 Utenti della versione 1.4 di PrestaShop
1- Vai sul sito PrestaShop Addons e scarica l’ultima versione del modulo PayPal
(versione 3.8.0)
2- Ora dovrai aggiornare manualmente il modulo. Vai nella sezione “Moduli” nel back
office del tuo negozio
3- Clicca su “Carica il modulo dal tuo computer” e dovresti vedere lo schermo
seguente:
4- Inserisci il file scaricato in formato .zip
5- Clicca su “Carica il modulo”
L’aggiornamento alla versione 3.8.0 dovrebbe completarsi.
In caso di assistenza o domande, non esitare a contattare l’assistenza clienti PayPal o visitare i forum
PrestaShop (in inglese).
Grazie per la tua comprensione e reattività. Sappiamo che occuparsi di questo tipo di problemi in
questo periodo dell’anno non è facile, ma siamo sicuri che riconoscerai l’importanza della situazione
per prevenire possibili problemi di sicurezza derivanti da POODLE e mantenere gli usuali standard di
sicurezza ai quali tu e i tuoi clienti siete abituati quando utilizzate PayPal attraverso PrestaShop.

Documenti analoghi

Siberian Husky Rescue Italia

Siberian Husky Rescue Italia PrestaShop logo Product features Tipo Inserzionista: Referente: email: Città: URL Facebook: URL Twitter: Data di pubblicazione: Categoria Scambio Link: URL Sito Web: URL di scambio links:

Dettagli

POODLE SSL 3.0 Vulnerability

POODLE SSL 3.0 Vulnerability Che cos'è POODLE? POODLE è un tipo di vulnerabilità della sicurezza in rete che può compromettere la protezione fornita dal protocollo Secure Sockets Layer (SSL) 3.0, progettato per proteggere le c...

Dettagli