Lezione 18 Esercitazione InDesign

Commenti

Transcript

Lezione 18 Esercitazione InDesign
Lezione 18
Esercitazione InDesign
Pasquale Savino
ISTI - CNR
Creazione e impostazione
di un nuovo documento
Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06
Lezione 18 – Esercitazione InDesign
2
Sommario
‹ In questa esercitazione si vedrà come creare e organizzare
un nuovo documento
‹ Cosa contiene questa esercitazione
ƒ
ƒ
ƒ
ƒ
ƒ
ƒ
Start di un nuovo documento
Creazione, modifica e uso delle pagine master
Impostazione dei valori di default per il documento
Modifica della dimensione della pasteboard e dell’area bleed
Come sovrascrivere gli elementi della master page sulle
pagine dei documenti
Aggiunta di grafica e testo alle pagine
Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06
Lezione 18 – Esercitazione InDesign
3
Documento di esempio
‹ La versione finale del
documento che verrà creato
nell’esercitazione si trova in
02_b.indd.
‹ Provare ad aprirlo.
Nell’esercitazione verranno
inseriti testo ed oggetti
grafici nelle pagine 2-3.
Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06
Lezione 18 – Esercitazione InDesign
4
Creare e salvare un pagine personalizzata
‹
È possibile creare un pagina con i propri valori di default per la dimensione della
pagina, il numero di pagine nel documento, i margini, ecc.
‹
File > Document Presets (File > Predefiniti di documento), quindi scegliere
Define (Definisci), quindi New (Nuovo)
‹
Inserire i seguenti valori:
ƒ
ƒ
Document Preset Name (Predefinito per documento): Magazine
Number of Pages: 12
ƒ
ƒ
Facing pages (Pagine affiancate): selected
Width: 50p3 (50 picas, 3 points)
ƒ
ƒ
ƒ
Height: 65p3
Columns: 5 (Number), 1p0 (Gutter – Spazio tra)
Margins: 4 (Bottom), 3p0 (Top, Inside, Outside)
‹
Click More Options (Altre opzioni) ed inserire il valore .25in per Top, Bleed (1p6
per In alto, Pagina al vivo)
‹
Selezionare il bottone come in figura per imporre che tutti i valori (bottom, inside,
outside) siano uguali
‹
Scegliere OK
Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06
Lezione 18 – Esercitazione InDesign
5
Creazione di un nuovo documento
‹ Quando si crea un nuovo documento, dalla finestra
Document Setup Dialog è possibile specificare se si vuole
usare un preset esistente o se si vogliono specificare le
caratteristiche del documento.
‹ File > New > Document (File>Nuovo>Documento)
‹ Scegliere Magazine come preset. Quindi OK
‹ Aprire la Pages palette (Windows > Pages –
Finestra>Pagine)
‹ La palette è divisa in due parti. Quella superiore indica la
master page, mentre quella inferiore visualizza le pagine
del documento, con indicazione della master page usata.
La pagina visualizzata viene evidenziata nella palette.
‹ File > Save As (02_Setup.indd)
Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06
Lezione 18 – Esercitazione InDesign
6
Le pagine master
‹ Le pagine master sono dei template delle pagine. Possono
essere create più pagine master, da applicare a pagine
diverse del documento.
‹ Ogni oggetto aggiunto ad una pagina master compare in tutte
le pagine del documento alle quali la pagina master è stata
applicata.
‹ Nel documento dell’esercitazione useremo tre pagine master.
La prima contiene una griglia, la seconda un footer, mentre la
terza contiene un placeholder per un frame.
Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06
Lezione 18 – Esercitazione InDesign
7
Aggiunta di guide alla pagina master
‹ Le guide sono linee che non vengono stampate
ma che aiutano a posizionare gli oggetti nelle
pagine. Una guida creata in un pagina master
viene visualizzata in tutte le pagine alle quali il
master è applicato
‹ Double-click su A-Master (A-Maestro) (vedi figura)
‹ Layout > Create Guides (Crea Guide) e
selezionare Preview (Anteprima)
‹ Rows: 8 (Number), 0 (Gutter-Spazio tra)
‹ In “Fit Margins To (Adatta Guide a)” selezionare
Margins.
‹ OK
Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06
Lezione 18 – Esercitazione InDesign
8
Rinominare la pagina master
‹ Questa pagina master verrà rinominata Grid. Questo può
aiutare, in documenti con molte pagine master, ad individuare
la pagina desiderata
‹ Selezionare la pagina A-Master e click sul bottone di menu
della palette Pages. Quindi scegliere Master Options per “AMaster”
‹ Come nome inserire “Grid”, quindi OK
Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06
Lezione 18 – Esercitazione InDesign
9
Gerarchia di pagine master
‹ Le diverse pagine master possono essere costruite
indipendentemente oppure si può creare una pagina master a
partire da un’altra. In questo modo, ogni modifica fatta ad una
pagina master “genitrice” si rifletterà sulle pagine “figlie”
Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06
Lezione 18 – Esercitazione InDesign
10
Creazione di una pagina master per i footer
‹ Dal menu della Palette Pages scegliere New Master (Nuovo Mastro)
‹ Inserire “Footer” come nome
‹ Per Based on Master (Basata
sul Master), scegliere A-Grid.
Quindi OK
‹ Ora risulta attivo il master B-Footer.
‹ Viene anche indicato che B-Footer è
basato su un A-Master
Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06
Lezione 18 – Esercitazione InDesign
11
‹ Per cambiare le unità di misura utilizzate nel documento, si
può usare il menu preferenze (Modifica>Preferenze)
‹ Cambieremo le unità di misura usate sugli assi delle X e
delle Y
ƒ
ƒ
Modifica > Preferenze > Unità e incrementi
Nella finestra visualizzata specificare
Î Unità righello: Orizzontale – Pica
Î
Verticale - Pica
Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06
Lezione 18 – Esercitazione InDesign
12
Posizionamento del footer
‹ Per posizionare in modo accurato il footer utilizzeremo una guida
orizzontale e due guide verticali
‹ Assicurarsi che il B-Footer sia
selezionato
‹ Tenendo premuto il Ctrl posizionare il
cursore sul ruler orizzontale, click e
spostare giù fino a 62 pica (circa). Con il
tasto Ctrl la guida del ruler si applica a
tutto lo spread.
‹ Per posizionare la guida esattamente a
62 pica, selezionarla e specificare 62p0
nella Control Palette come valore Y
‹ Ripetere il procedimento inserendo due
guide verticali a 12p0.6 ed a 88p5.4
Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06
Lezione 18 – Esercitazione InDesign
13
Creazione di un text frame con il footer
‹
Creeremo un footer con un titolo (“Origami”) ed un numero di pagina su entrambe le
pagine
‹
Posizionarsi sul fondo della pagina di sinistra del master
(eventualmente usare lo zoom).
‹
Selezionare il Type tool e creare un text frame dove si intersecano le
due linee guida (la posizione precisa del frame verrà definita
successivamente).
‹
Type > Insert Special Character > Auto Page Number (Testo > Inserisci
carattere speciale > Numero di pagina automatico)
‹
Aggiungere uno spazio “em”: right-click per visualizzare il menu e quindi
scegliere White Space > Em Space (Inserisci Spazio vuoto> Spazio
lungo). Inserire “Origami”
‹
Scegliere il Selection Tool e click sul text frame. Type > Character
(Testo>Carattere) per aprire la character palette.
ƒ
ƒ
‹
Font: Adobe Garamond Pro
Font size: 10pt
Selezionare il frame e posizionarlo precisamente (nel Selection tool la posizione
deve essere X=12p06, Y=62p – Si può usare il control panel)
Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06
Lezione 18 – Esercitazione InDesign
14
Creazione di un altro footer per duplicazione
‹ Ora copieremo il text frame appena creato nella pagina destra del master.
‹ View > Fit Spread in Window (Visualizza>Adatta pagine affiancate a finestra) per
visualizzare entrambe le pagine
‹ Usando il Selection tool, selezionare il frame. Con il tasto Alt premuto, click sul
frame e spostarlo nella pagina di destra, nel punto in cui si incrociano le guide.
‹ Posizionarsi sul frame nella pagina
di destra, selezionare il Type Tool
(T) e click sul text frame
‹ Nel Control panel selezionare il bottone per la formattazione
dei paragrafi e click su Allineamento a destra
‹ Cancellare lo spazio em ed il numero di pagina. Posizionarsi
dopo la parola “Origami” ed inserire il numero di pagina (Type
> Insert Special Character > Auto Page Number –
Testo>Inserisci carattere speciale>Numero pagina
automatico)
‹ Posizionarsi tra la parola “Origami” ed il numero di pagina e
inserire uno spazio “em” (right-click, Insert White Space > Em
Space)
Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06
Lezione 18 – Esercitazione InDesign
15
Creazione di un master per il titolo
‹
Creare un nuovo master di nome “Placeholder”. Basarlo su B-Footer.
‹
Visualizzare la pagina di sinistra del nuovo master.
‹
Selezionare il Type Tool (T) e creare un text frame
come indicato in figura. Inserire il testo “title part xxx”.
‹
Triple click sul testo per selezionare tutta la frase,
quindi click sul Character Formatting (A) nella Control
Palette. Scegliere il font “Trajan Pro”.
‹
Double click sulla parola “TITLE”, e porre il font a 36pt.
“PART XXX” font 60pt. Nel Paragraph Formatting
Control centrare il testo.
‹
Selezionare il frame e ridimensionarlo in modo che la
dimensione corrisponda al testo. View > Fit Spread in
Window (Visualizza>Adatta pagine affiancate).
‹
Nella Control Palette selezionare l’indicatore di
riferimento in alto a sinistra e scegliere un angolo di
rotazione di -90 gradi.
‹
Riposizionare il frame come in figura.
Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06
Lezione 18 – Esercitazione InDesign
16
Aggiunta di un placeholder per la grafica
‹ Aggiungeremo ora dei frame grafici alle master page. Questi frame saranno usati
come placeholder per gli oggetti grafici. Si utilizzerà il Rectangle Frame Tool nel
Toolbox.
‹ Creiamo una guida orizzontale a Y=36p (si prende una
guida dal ruler orizzontale e si sposta nel punto
desiderato)
‹ Selezionare il Rectangle Frame Tool (Strumento Cornice
rettangolo) nel toolbox, quindi posizionare il cursore
nell’angolo in alto a sinistra (posizione X=12p0.6, Y=3p0).
‹ Creare un frame fino alla guida appena
inserita e con Y=47p3
‹ Usare la control palette per verificare la
reale dimensione e posizione del
rettangolo
‹ File > Save
Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06
Lezione 18 – Esercitazione InDesign
17
Aggiunta di altri due placeholder
‹
Edit > Deselect All (Modifica>Deseleziona tutto). Nella Pages palette fare double click sul CPlaceholder e centrare la pagina di destra.
‹
Selection Tool e creare un ruler orizzontale a 16 pica. Si noti che se si tiene premuto il tasto
Shift il ruler viene posizionato solo ai valori indicati nel ruler.
‹
Per evitare di spostare le guide View > Grids & Guides > Lock Guides
(Visualizza>Griglie e guide>Blocca guide).
‹
Window > Swatches (Finestra>Campioni) per aprire la palette
swatches. Quindi attivare il box del bordo e specificare None (non verrà
visualizzato nessun bordo per il frame che verrà creato.
‹
Attivare il Fill (Riempimento) box. Quindi click su Paper.
‹
Selezionare il Rectangle Frame Tool (Strumento Cornice rettangolo) .
Posizionare il cursore a 50pX e 0pY e creare un frame come mostrato in figura,
fino alla guida a 16p e fino al bordo della pagina.
‹
Nel palette Pages double-click su C-Placeholder.
‹
Usando il Rectangle Tool
tracciare un frame come in figura.
‹
Per visualizzare il testo scegliere
Object > Arrange > Send to Back
(Oggetto>Disponi>Porta sotto)
‹
Pasquale Savino – ISTI-CNR
File Save
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06
Lezione 18 – Esercitazione InDesign
18
Creazione di frame di testo con colonne
‹
Selezionare il Type Tool (T) e nella pagina di sinistra posizionare il cursore
a 12pX e 39pY. Creare un frame alto tre righe e largo 4 colonne.
‹
View > Fill Spread in Window (Visualizza>Adatta pagine affiancate).
‹
Creare un frame di testo a 53p3X e 17p6Y,
alto 6 righe e largo 5 colonne.
‹
Selection Tool e selezionare entrambi (con
il tasto Shift premuto)
‹
Nella Control Palette specificare che il text
frame deve avere due colonne
‹
Ora specificheremo che il testo deve fluire da un frame al
successivo
‹
Click sulla “porta di uscita” del frame della pagina a sinistra (vedi
figura). Il cursore assume la forma di “testo da inserire”
‹
Posizionarsi sul frame di destra e click. In questo caso il cursore
assume la forma di una catena ad indicare che si è creato un
legame tra i due frame.
‹
File Save
Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06
Lezione 18 – Esercitazione InDesign
19
Applicare i master alle pagine del documento
‹
Di default tutte le pagine sono formattate con il master A-Grid. Noi
applicheremo invece i master B-Footer e C-Placeholder alle pagine
appropriate.
‹
Per prima cosa visualizzeremo orizzontalmente le icone delle pagine.
‹
Nella palette Pages, click sul menu e scegliere Opzioni Palette, quindi
nella sezione Pagine deselezionare “mostra in verticale”. Quindi OK.
‹
Posizionare il cursore sulla barra orizzontale della palette Pagine e
spostarlo verso il basso, in modo da visualizzare tutte le pagine master.
‹
Selezionare C-Placeholder e spostarlo immediatamente a sinistra della
pagina 6 o a destra della 7. Il C-Placeholder verrà quindi assegnato alle
pagine 6-7.
‹
Vedremo ora una diversa modalità per applicare i master alle pagine. Nel
menu della palette Pagine, selezionare “Applica mastro alle pagine”.
Quindi specificare C-Placeholder ad “Applica mastro” e 8-11 come pagine
alle quali applicare il mastro.
‹
Con procedimento analogo applichiamo il master B-Footer alle pagine 2-5
‹
La pagina 12 dovrà essere formattata in modo diverso da tutte le altre,
quindi applichiamo il master “vuoto” a questa pagina. Basta trasprotare il
master indicato con “[Nessuna]” sulla pagina 12.
‹
Infine, verificare che la pagina 1 ha il master A-Grid, le 2-5 hanno il BFooter, le 6-11 hanno il C-Placeholder e la 12 non ha nessun master.
Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06
Lezione 18 – Esercitazione InDesign
20
Aggiunta di sezioni per modificare la numerazione delle pagine
‹ La rivista che vogliamo creare utilizza una numerazione
romana per le pagine introduttive. Nel seguito creeremo una
sezione a pagina 2 con una numerazione di pagina con
caratteri romani, mentre da pagina 6 inizia una sezione con
una numerazione a caratteri arabi.
‹ Visualizziamo la pagina 2 (ad es. dalla palette Pagine,
double click sulla pagina 2). Nel menu della palette scegliere
“Opzioni Numerazione e sezione”. Nella finestra di dialogo
verificare che “Inizia sezione” e “Autonumerazione pagine”
siano selezionati.
‹ Come “stile” scegliere “i,ii,iii,iv,…” quindi OK. Da pagina 2 la
numerazione delle pagine appare in caratteri romani.
‹ Ora specifichiamo che da pagina 6 la numerazione deve
essere in caratteri arabi. Click sulla pagina 6 (vi). Scegliere
nuovamente “Opzioni numerazione e sezione”.
‹ Nella finestra dialogo specificare come inizio numerazione
“2” e come stile “1,2,3,4”. Quindi OK.
‹ File > Save
Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06
Lezione 18 – Esercitazione InDesign
21
Aggiunta e cancellazione di pagine
‹ Dal menu della palette “Pagine” selezionare “inserisci pagine”.
Specificare “2” come numero di pagine da inserire e “Inserisci a fine
documento”. Le due nuove pagine vengono inserite alla fine del
documento.
‹ È possibile spostare le pagine inserite in posizioni diverse, dopo
averle selezionate e trascinandole nella nuova posizione.
‹ Con le pagine sempre selezionate, se si preme il bottone del trash, le
pagine inserite vengono cancellate.
Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06
Lezione 18 – Esercitazione InDesign
22
Posizionamento di testo nel documento
‹ Aggiungeremo testo e grafica alle pagine 2 e 3
del documento.
‹ Nella palette “Pagine” selezionare la pagina 2
(non la ii). Quindi File>Inserisci. Nella finestra di
dialogo scegliere 02_c.doc.
‹ Il cursore cambia forma. In questa situazione si può creare un
nuovo frame di testo nel quale inserire il testo, oppure si può
inserire il testo in un frame esistente. È quello che faremo: click
sul frame di pagina 2. Se si mantiene premuto il tasto Shift il
testo passa anche ai frame successivi se non entra
completamente nel frame selezionato.
‹ Se non si preme il tasto Shift, il testo eccedente deve essere
posizionato a mano. Si preme la freccia rossa nella “porta di
uscita” del frame. Il cursore cambia nuovamente, ad indicare
che altro testo può essere inserito.Se ci si posiziona in un altro
frame il testo viene inserito con un click.
Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06
Lezione 18 – Esercitazione InDesign
23
Posizionamento di grafica nel documento
‹ File>Inserisci. Nella finestra di dialogo scegliere
02_d.psd.
‹ Specificare “mostra opzioni di importazione”
nella finestra di dialogo.
‹ Quindi OK. Viene visualizzata la finestra qui
accanto. L’immagine è stata creata con due
livelli, che possono essere selezionati in
InDesign durante l’importazione. Deselezionare
il livello “second bird”, quindi OK.
‹ Il cursore assume la forma di un pennello, e possiamo
posizionare l’immagine in un qualunque frame grafico.
Inseriamolo in quello a pagina 2 con un click.
‹ Per posizionare l’immagine in modo corretto, segliamo Oggetto
> Adatta > Centra contenuto.
‹ File > Save
Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06
Lezione 18 – Esercitazione InDesign
24
Sovrapporre elementi delle pagina master nella pagina documento
‹ Gli elementi della pagina master non possono essere modificati quando si
opera sulle pagine documento, a meno di usare modificatori particolari. Come
esempio modificheremo la parola “Title” con “History of Origami”.
‹ Selezionare la pagina 2 e posizionarla al centro della pagina. Provare a
selezionare il frame che contiene “TITLE PART XXX”. Non è possibile, poiché il
frame è contenuto nella pagina master.
‹ Se si preme Shift+Ctrl e si prova nuovamente a selezionare il frame, questa
volta si riesce. Quindi con il Type tool selezionare “TITLE” e modificarlo in
“PAPER TRAILS”, quindi selezionare “XXX” e modificarlo in “ONE”
‹ Assicurarsi che il box Riempimento nella toolbox sia selezionato. Quindi fare
zoom sulla figura e con il tool contagocce selezionare un pixel rosso. Il testo
(che era rimasto selezionato) diventa rosso. Per vederlo Visualizza>Adatta
pagina a finestra.
‹ Ripetere lo stesso processo per colorare si senape i box di figura.
‹ Per visualizzare nuovamente il testo Oggetto>Disponi>porta sotto.
Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06
Lezione 18 – Esercitazione InDesign
25
Modifica delle pagine master
‹ Anche dopo averle create è possibile modificare le pagine
master. Cambieremo la direzione del testo in verticale.
‹ Nella palette Pagine double-click su C-Placeholder. Select tool e
click sul frame con “TITLE PART XXX”. Ora ruoteremo questo
frame. Scegliere ruota 90 gradi. Il testo nel frame cambia
direzione.
‹ Double click sulla pagina 2. Anche il testo in verticale in questa
pagina ha cambiato direzione.
Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06
Lezione 18 – Esercitazione InDesign
26